当前位置: 萬仟网 > IT编程>移动开发>Android > Android中使用getDrawable时提示:Call requires API level 21(current min is 15)

Android中使用getDrawable时提示:Call requires API level 21(current min is 15)

2020年01月15日 15:01  | 萬仟网IT编程  | 我要评论

场景

在通过getdrawable方法获取照片资源时提示:

call requires api level 21(current min is 15)

 

 

注:

博客:

关注公众号
霸道的程序猿
获取编程相关电子书、教程推送与免费下载。

实现

这是因为getdrawable方法的最低的api的版本是21,而当前版本要低。

所以在android studio中android视图时找到gradle scripts下的build.gradle,要找到自己对应的module,一个project下可有多个module。

双击打开,将最小sdk版本minsdkversion修改为21,并点击右上角的同步。

 

 

如对本文有疑问,请在下面进行留言讨论,广大热心网友会与你互动!! 点击进行留言回复

相关文章:

◎已有 0 人评论

Copyright © 2020  萬仟网 保留所有权利. 粤ICP备17035492号-1
站长QQ:2386932994 | 联系邮箱:2386932994@qq.com