当前位置: 萬仟网 > 科技>操作系统>windows > 微软向后兼容超强:Windows 10能运行24年前的IE 2.0

微软向后兼容超强:Windows 10能运行24年前的IE 2.0

2020年01月12日 07:05  | 萬仟网科技  | 我要评论

windows 10兼容性相当的强,但是你知道有多强吗?

近日,reddit社区用户进行了一次大胆的尝试,发布时间超过24年的internet explorer 2.0能否在windows 10 november 2019(version 1909)功能更新上运行呢?结果是他没想到的,微软的向后兼容性是非常强大,不需要进行任何调整就能运行ie 2.0浏览器。

为了证实消息的真实性,有外媒亲自尝试了这个操作,其在自己的windows 10设备上安装了ie 2.0的版本,并且确认了无需任何调整就能在本地运行。自然由于当前的网页已经不再支持该浏览器,因此无法加载相关页面。

微软向后兼容超强:windows 10能运行24年前的ie 2.0

尽管微软多次标榜自家的向后兼容性,但在windows 10系统上依然能够还能运行internet explorer 2.0,尤其是考虑发布至今已经过去这么多年,这无疑让我们感到惊讶。

大家对这个兼容性的表现,是不是感到满意呢?

微软向后兼容超强:windows 10能运行24年前的ie 2.0

如对本文有疑问,请在下面进行留言讨论,广大热心网友会与你互动!! 点击进行留言回复

相关文章:

◎已有 0 人评论

Copyright © 2020  萬仟网 保留所有权利. 粤ICP备17035492号-1
站长QQ:2386932994 | 联系邮箱:2386932994@qq.com